2 months old... 1200 miles. Check engine light came on this morning!!

Discussion in 'Issues, Warranty, Recalls, TSB' started by angrytoddler, Nov 3, 2019.

  1. angrytoddler

    angrytoddler Well-Known Member

    First Name:
    Steve
    Car(s):
    Red LE Supra MKV, Toyota FJ Cruiser, Ford Explorer Sport
    Joined:
    Aug 6, 2019
    Location:
    South Jersey
    Posts:
    52
    Liked:
    36
    Drove the car last night.... No issues.

    Started it this am to go get coffee.... And maybe a spirited drive.... Before I even got down my street check engine light is on!

    Tried turning car off couple times but it remains. Car drives ok and idrive shows no messages.

    Only thing is it's cold this am... About 37f but that's not like artic cold.

    Who wants to take a guess??
     
  2. geert.bieseman

    geert.bieseman Well-Known Member

    First Name:
    Geert
    Car(s):
    Nissan GT-R R33 ; Toyota Supra MKV
    Joined:
    Oct 4, 2019
    Location:
    Belgium
    Posts:
    45
    Liked:
    20
    Hard to tell without a diagnostic module attached, can be anything.
    Best to let it read out by the dealer if you don't know anybody in your neighborhoud with a diagnostic module/app
     
    XtremeMaC likes this.
  3. OP
    OP
    angrytoddler

    angrytoddler Well-Known Member

    First Name:
    Steve
    Car(s):
    Red LE Supra MKV, Toyota FJ Cruiser, Ford Explorer Sport
    Joined:
    Aug 6, 2019
    Location:
    South Jersey
    Posts:
    52
    Liked:
    36
    Toyota is reporting it as a vacuum leak but are not easily able to detect it. They are going to do a smoke test to see if they can locate it.
     
  4. Twisted Tuning

    Twisted Tuning Well-Known Member
    Gold Sponsor


    First Name:
    Justin
    Car(s):
    Supra MKV, BMW 135i, BMW 335xi, Mazda 6 Twin Turbo,
    Joined:
    Mar 10, 2019
    Location:
    New York
    Posts:
    287
    Liked:
    332
    Occupation:
    calibration specialist
    Home Page:
    Do you have MHD? if so read with that and post the results
     
  5. OP
    OP
    angrytoddler

    angrytoddler Well-Known Member

    First Name:
    Steve
    Car(s):
    Red LE Supra MKV, Toyota FJ Cruiser, Ford Explorer Sport
    Joined:
    Aug 6, 2019
    Location:
    South Jersey
    Posts:
    52
    Liked:
    36
    NO MHD - But now I may look to get one!
     
  6. OP
    OP
    angrytoddler

    angrytoddler Well-Known Member

    First Name:
    Steve
    Car(s):
    Red LE Supra MKV, Toyota FJ Cruiser, Ford Explorer Sport
    Joined:
    Aug 6, 2019
    Location:
    South Jersey
    Posts:
    52
    Liked:
    36
    Here was my outcome - without a resolution

    The basically do not know. Toyota ran a smoke test with no result. The next step per BMW is to run some diagnostic after the car sits for 6 hours and the diagnostic takes 8 hours. (Thats what I was told) The other option - Is maybe it was the gas cap or a fluke - take the care back and bring it in if it does it again ASAP.

    I personally dont think it was the gas cap - As the tank was filled at least a week prior and was driving to a QTR tank when the light came on. If it was the cap I would think it would have done it sooner.

    Either way - They cleared it - I am picking it up and will bring it back if it happens again.
     
    You Drive and XtremeMaC like this.
  7. thedude

    thedude Well-Known Member

    Car(s):
    2020 Absolute Zero 3.0 Premium
    Joined:
    Aug 30, 2019
    Location:
    USA
    Posts:
    170
    Liked:
    108
  8. OP
    OP
    angrytoddler

    angrytoddler Well-Known Member

    First Name:
    Steve
    Car(s):
    Red LE Supra MKV, Toyota FJ Cruiser, Ford Explorer Sport
    Joined:
    Aug 6, 2019
    Location:
    South Jersey
    Posts:
    52
    Liked:
    36

Share This Page

Loading...