Heads up display Issue

Discussion in 'Issues, Warranty, Recalls, TSB' started by AK713, Nov 1, 2019.

  1. AK713

    AK713 Active Member

    First Name:
    Andy
    Car(s):
    2020 Toyota Supra GR
    Joined:
    Aug 20, 2019
    Location:
    Texarkana, TX
    Posts:
    25
    Liked:
    19
    Anybody else heads up display magically shift up or moved at all without touching any setting? Either I’m tripping hard or entire thing shifted up a lot where it’s considerably noticeable. I try to change the setting to shift all the way down but it’s still pretty high upon my display.
     
    Zupraman likes this.
  2. Goose

    Goose Well-Known Member

    First Name:
    Michael
    Car(s):
    2013 FRS
    Joined:
    Feb 2, 2019
    Location:
    NC
    Posts:
    428
    Liked:
    674
    I had it happen once. I think I fixed it by turning the car off and on again.
     
  3. TWiTCHY

    TWiTCHY Member

    Car(s):
    2020 Toyota Supra Premium
    Joined:
    Oct 28, 2019
    Location:
    WA
    Posts:
    11
    Liked:
    5
    Yes, this happened to me yesterday. Was in for a long commute when I started it so I had to set height adjustment to the lowest possible setting to get it back to where it was originally. The next time I started the car, the HUD was at the lowest possible position. Returning the height setting to default placed it in the correct spot. Kind of odd...
     
  4. geert.bieseman

    geert.bieseman Well-Known Member

    First Name:
    Geert
    Car(s):
    Nissan GT-R R33 ; Toyota Supra MKV
    Joined:
    Oct 4, 2019
    Location:
    Belgium
    Posts:
    45
    Liked:
    20
    did not happen yet on my Supra.
    But on my 3year old Mercedes GLE it happens sometimes.

    Just move it back up/down to your preferred setting.
    Think it is "normal" that it happens sometimes.
     
  5. cutsman

    cutsman Member

    Car(s):
    2015 Honda Fit, 1972 Austin Mini (w B16), 2020 Supra (Turbulence Grey)
    Joined:
    Aug 8, 2017
    Location:
    US
    Posts:
    23
    Liked:
    24
    Garage Profiles:
    1
    I had this happen to me when I accidentally selected the "Guest" driver mode. I had adjusted the HUD while on that profile, then when I switched back to "Driver 1", the HUD moved.
     
  6. gdi2290

    gdi2290 Member

    First Name:
    Patrick
    Car(s):
    GR Supra 3.0 Premium
    Joined:
    Oct 18, 2019
    Location:
    San Jose, California
    Posts:
    8
    Liked:
    2
    Garage Profiles:
    1
    this happen to me twice. not sure why
     
  7. ParsingZero

    ParsingZero New Member

    First Name:
    Bryan
    Car(s):
    2020 Supra GR Premium
    Joined:
    Wednesday
    Location:
    Scottsdale, AZ
    Posts:
    2
    Liked:
    0
    I have owned my 2020 Supra for 5 days. Heads up display has "rotated" slightly on its own after I had adjusted the positioning/settings manually. I just re-adjusted it and it seems to have stayed put (for now). however, went out at lunch today and the heads up display didn't appear at all. checked settings and it was checked to "on". checked the setting off and back on again to see if that would fix but it did not. after quick lunch, when I started car back up...it displayed again normally. oddly...and maybe connected...apple car play and some random other infotainment system items seemed to be "frozen" when the HUD was not displaying as well. I assume that was all connected somehow.
     
  8. Dank Sinatra

    Dank Sinatra Active Member

    Car(s):
    2020 LE Supra
    Joined:
    Aug 1, 2019
    Location:
    USA
    Posts:
    28
    Liked:
    28
    My HUD also just disappeared on my drive home today, tried to toggle on and off in settings like you with no luck. Also turned the car off and on at a stoplight which didn’t do anything. Hoping next time I start it it fixes itself like yours!
     
  9. Zupraman

    Zupraman Member

    First Name:
    Curtis
    Car(s):
    2020 Toyota GR Supra 3.0 Premium
    Joined:
    Oct 15, 2019
    Location:
    Illinois
    Posts:
    24
    Liked:
    22
    Garage Profiles:
    1
    This has happened to me also, between 200 - 1000 mile mark i've had it occur maybe 3 times. I'm at 2600 miles weeks later and it hasnt happened sense. I'm curious to know more about what it was tbh.
     
  10. Dank Sinatra

    Dank Sinatra Active Member

    Car(s):
    2020 LE Supra
    Joined:
    Aug 1, 2019
    Location:
    USA
    Posts:
    28
    Liked:
    28
    Mine came back on today like normal, hope it doesn’t continue to happen. I definitely have gotten use to it so it was weird having to look at the dash lol
     

Share This Page

Loading...