Multiple Cylinder Missfire, w/knock code

Deepseahooyah

Well-Known Member
First Name
Willis
Joined
Mar 31, 2021
Messages
46
Reaction score
11
Location
Ocala, Fl
Car(s)
2021 A90 Premium
Okay, so after my first 2021 supra buy back, (Tungsten) for oil consumption issues less than 3000 miles. Toyota changed me out to the 2021 (renaissance) at about 3100 miles had the "add 1 quart" then again at 4400 miles, took the car in and Toyota started a TAS for this car. They went in and scoped the cylinder walls and other checks (FOUND SCORING ON THE WALLS). topped off and was told to come back after another 1000 miles, for a follow-up still no response from technical on this data had to add more oil.

so that is the back story.

so now I have another issue. I have reached out to multiple people. With the help from Will @ A90shop.com. Here is what is going on now at WOT at speeds well over 100mph I am getting what feels like a misfire(shutter). on one occasion had a hard CEL light come on. Took the car to Toyota and apparently, the car logged and registered the speed and time of occurrence. Their service manager asked "where I had this thing that fast". "MEXICO" ;) THE CEL WAS "KNOCK". Toyota, ran the diagnostics found that cylinder 2 and 5 had bad plugs "Champion?" they had to order from Toyota. obviously could not get them in timely fashion. so I offered to buy the NGK and bring them. I was explained too explicitly that "if I used aftermarket plugs it would void the ignition system on this car". So I let them replace the 2 bad plugs (They ended up running down the street to BMW). Plugs seemed to fix the issue for about 700 miles. while playing in "Mexico" again, same issue again, except CEL flashes and went into limp; shut it off, and restarts fine no issues. do another hard pull, same issue. took it in again. they found nothing wrong. Kept the car for 2weeks driving trying to recreate the symptoms. I explained normal driving conditions the car acts fine.......from the service manager "We can't drive the car like that to recreate the issue". so my wife picked it up, now sitting garage until I get home.

Now on the day she picked it up (2weeks later) they reported to her that we needed to return to stock....... (IT IS STOCK)

"Toyota Technical is saying that my FTP charge pipe and AWE exhaust with the HKS intake are causing the issue (FACTORY DP by the way) I need to replace the parts back to stock or they cannot diagnose any further". So obviously I had to call from overseas. Finally got ahold of the service manager...... to sum it up. I laughed at the statement he gave my wife. "Your Dealership put these items on the car for me, the day you bought back my old supra, it was part of the deal (swap my parts over, or give me my money back)"

so three issues:
Misfire.............. has anyone had this issue?
Knock.............. anyone seen this yet?
Still consuming oil (like drunkard).................. obviously we have this issue, what's the status from Toyota on replacement?


apologies for any grammatical errors, using my I-phone from a vessel offshore.
Advertisement

 
Last edited:

Zupra1776

Well-Known Member
First Name
Mark
Joined
Jun 1, 2021
Messages
369
Reaction score
456
Location
TN
Car(s)
2021 MKV Zupra, Audi A3 S-line.
Sounds like you've got some bad luck mate. I seem to have been quite blessed my 2021. 5k miles no issues.
 
OP
OP
Deepseahooyah

Deepseahooyah

Well-Known Member
First Name
Willis
Joined
Mar 31, 2021
Messages
46
Reaction score
11
Location
Ocala, Fl
Car(s)
2021 A90 Premium
Anyone on here have any related issues as above?

1. Misfire
2. knock

anyone had issues with the dealership, in regards to NGK plugs?
 

gdi2290

Well-Known Member
First Name
Patrick
Joined
Oct 18, 2019
Messages
228
Reaction score
197
Location
Los Angeles, California
Car(s)
GR Supra 3.0 Premium
Vehicle Showcase
1
I'm 11k miles in 70 days (lots of Mexico trips). I've only had oil issues (0.5 quarts every 1900~ miles) but everything is stock. The only other issue I've had is the driver front tire outer wires out very fast (seems like an alignment issue)
 
OP
OP
Deepseahooyah

Deepseahooyah

Well-Known Member
First Name
Willis
Joined
Mar 31, 2021
Messages
46
Reaction score
11
Location
Ocala, Fl
Car(s)
2021 A90 Premium
I'm 11k miles in 70 days (lots of Mexico trips). I've only had oil issues (0.5 quarts every 1900~ miles) but everything is stock. The only other issue I've had is the driver front tire outer wires out very fast (seems like an alignment issue)
Good to know, thank you
 

NewGuy

Well-Known Member
First Name
Jose
Joined
Dec 6, 2020
Messages
131
Reaction score
102
Location
Las Vegas
Car(s)
21 Supra 3.0 Premium,18 X5 M
Anyone on here have any related issues as above?

1. Misfire
2. knock

anyone had issues with the dealership, in regards to NGK plugs?
I'm having the same issue right now. The dealership is saying that cylinder 1 is misfiring. They asked what fuel I was using and I said 91 from shell. I know better than to put lower grade fuel. Car has HKS intake and exhaust which looks like we have the same issue with the same intake.

Did they end resolving the issue for you?
 
OP
OP
Deepseahooyah

Deepseahooyah

Well-Known Member
First Name
Willis
Joined
Mar 31, 2021
Messages
46
Reaction score
11
Location
Ocala, Fl
Car(s)
2021 A90 Premium
I'm having the same issue right now. The dealership is saying that cylinder 1 is misfiring. They asked what fuel I was using and I said 91 from shell. I know better than to put lower grade fuel. Car has HKS intake and exhaust which looks like we have the same issue with the same intake.

Did they end resolving the issue for you?
Still having the miss fire issues. Cylinder 1 is the one pulling the missing code. Toyota is still researching and has an active TAS on it. They are trying to say the hks intake is the problem or at least causing something. They want the car back to stock before getting deeper in it. Funny part is the Toyota dealership are the ones who put the parts on.

I also launched a formal complaint with Toyota USA. They have a TAS as well on this matter.
 

NewGuy

Well-Known Member
First Name
Jose
Joined
Dec 6, 2020
Messages
131
Reaction score
102
Location
Las Vegas
Car(s)
21 Supra 3.0 Premium,18 X5 M
Still having the miss fire issues. Cylinder 1 is the one pulling the missing code. Toyota is still researching and has an active TAS on it. They are trying to say the hks intake is the problem or at least causing something. They want the car back to stock before getting deeper in it. Funny part is the Toyota dealership are the ones who put the parts on.

I also launched a formal complaint with Toyota USA. They have a TAS as well on this matter.
Have you tried putting the stock intake back in to see if it resolves the problem ?
 

zrk

Well-Known Member
First Name
Zack
Joined
Apr 20, 2021
Messages
1,890
Reaction score
2,524
Location
Chicago, IL
Car(s)
2021 Supra - Nocturnal Black
Have you tried putting the stock intake back in to see if it resolves the problem ?

Less sarcastically, you don't neeeeed an intake at all. If there is an issue there, it's the MAS. Did it get dirty/damaged at all? Is the connection tight?
 

NewGuy

Well-Known Member
First Name
Jose
Joined
Dec 6, 2020
Messages
131
Reaction score
102
Location
Las Vegas
Car(s)
21 Supra 3.0 Premium,18 X5 M
so my work computer blocked almost your entire post lol
it's probably a youtube video. my job hates youtube

is it possible to get a brief synopsis?
 

zrk

Well-Known Member
First Name
Zack
Joined
Apr 20, 2021
Messages
1,890
Reaction score
2,524
Location
Chicago, IL
Car(s)
2021 Supra - Nocturnal Black
so my work computer blocked almost your entire post lol
it's probably a youtube video. my job hates youtube

is it possible to get a brief synopsis?
Oh, I was being a dick. It's Kramer saying "Surely you Jest." The intake isn't the problem.

I'd double-check all connections to the MAS there. If you have an aftermarket chargepipe check for leaks, make sure the coupler is attached well, and the sensors are clean, seated properly, and the connections are solid.

Also - remember this car is a computer. I've fixed a couple issues before by unplugging the negative battery terminal for 30 minutes before.
 

NewGuy

Well-Known Member
First Name
Jose
Joined
Dec 6, 2020
Messages
131
Reaction score
102
Location
Las Vegas
Car(s)
21 Supra 3.0 Premium,18 X5 M
Oh, I was being a dick. It's Kramer saying "Surely you Jest." The intake isn't the problem.

I'd double-check all connections to the MAS there. If you have an aftermarket chargepipe check for leaks, make sure the coupler is attached well, and the sensors are clean, seated properly, and the connections are solid.

Also - remember this car is a computer. I've fixed a couple issues before by unplugging the negative battery terminal for 30 minutes before.

I actually have my aftermarket chargepipe and downpipe at home in their boxes :(

The issue occurred before I could install. Also, my car experience was given birth through the purchase of this car, so.. what does MAS stand for?
 

zrk

Well-Known Member
First Name
Zack
Joined
Apr 20, 2021
Messages
1,890
Reaction score
2,524
Location
Chicago, IL
Car(s)
2021 Supra - Nocturnal Black
I actually have my aftermarket chargepipe and downpipe at home in their boxes :(

The issue occurred before I could install. Also, my car experience was given birth through the purchase of this car, so.. what does MAS stand for?
Mass Air Flow Sensor. it's the sensor on the factory airbox/aftermarket intake. Get us a picture of under the hood at the intake and the sensor that's attached.
 

NewGuy

Well-Known Member
First Name
Jose
Joined
Dec 6, 2020
Messages
131
Reaction score
102
Location
Las Vegas
Car(s)
21 Supra 3.0 Premium,18 X5 M
Mass Air Flow Sensor. it's the sensor on the factory airbox/aftermarket intake. Get us a picture of under the hood at the intake and the sensor that's attached.
I'll see if I have any saved on my phone. The dealership has my car at the moment. Should I take my car back today if they can't come up with a solution?
 

zrk

Well-Known Member
First Name
Zack
Joined
Apr 20, 2021
Messages
1,890
Reaction score
2,524
Location
Chicago, IL
Car(s)
2021 Supra - Nocturnal Black
I'll see if I have any saved on my phone. The dealership has my car at the moment. Should I take my car back today if they can't come up with a solution?
I can't really advise you on that one, unfortunately. The issue seems to be clearly on the cold side of the engine, so getting that back to stock will at least force them to fix it up.
 
Advertisement

 
Advertisement
Top