Rear Axle Differential lock

Brando.a

New Member
First Name
Brandon
Joined
Jan 16, 2021
Posts
1
Reaction score
0
Location
Bya19971
Car(s)
1987 A70 Supra, 1995 A80 Supra, 2020 A90 Supra
4A4CC057-3698-46BC-86EF-49D56EAEFD3C.jpeg

Hey guys, so a couple days ago I went to pick up my gf from work (which is like ten minutes from my house) and on the way home I noticed a slight scraping noise as if something was dragging under the car. Obviously I got out and checked to see if any panels were dragging and everything was intact. After I got back in the car and drove for another two minutes it continued until a heard a loud clank noise as if something broke and the noised stop. Got home and checked it again but this time I checked all the wheels and everything still looked fine from what I could see. Drove the car after that day and everything was fine until last night, I drove to my friends house and everything was good. When I’m getting ready to leave now I get this error but the car is driving the same and 2 minutes before I reach my house, I hear the noise again. This time it’s as if something is grinding very aggressively against something else. So loud that I heard it over the music blasting. After I pull up in front my house, again I get out and check but things still look normal. Now I get back in the car to move the car in the driveway and the noise disappears again. Has anyone else had this problem?
Before anyone asks, no I wasn’t speeding. Car was in normal mode both times. I thought it could be because of the harsh roads in my area with pebble being stuck in between the caliper and Rotor but doesn’t explain it happening by gf’s job.




Advertisement


 

Supra Cat

Active Member
First Name
Rick
Joined
Sep 1, 2020
Posts
32
Reaction score
35
Location
Winnipeg
Car(s)
2021 Supra 3.0, 2018 Grand Cherokee, 2004 Rx-8
4A4CC057-3698-46BC-86EF-49D56EAEFD3C.jpeg

Hey guys, so a couple days ago I went to pick up my gf from work (which is like ten minutes from my house) and on the way home I noticed a slight scraping noise as if something was dragging under the car. Obviously I got out and checked to see if any panels were dragging and everything was intact. After I got back in the car and drove for another two minutes it continued until a heard a loud clank noise as if something broke and the noised stop. Got home and checked it again but this time I checked all the wheels and everything still looked fine from what I could see. Drove the car after that day and everything was fine until last night, I drove to my friends house and everything was good. When I’m getting ready to leave now I get this error but the car is driving the same and 2 minutes before I reach my house, I hear the noise again. This time it’s as if something is grinding very aggressively against something else. So loud that I heard it over the music blasting. After I pull up in front my house, again I get out and check but things still look normal. Now I get back in the car to move the car in the driveway and the noise disappears again. Has anyone else had this problem?
Before anyone asks, no I wasn’t speeding. Car was in normal mode both times. I thought it could be because of the harsh roads in my area with pebble being stuck in between the caliper and Rotor but doesn’t explain it happening by gf’s job.
See this from BimmerFest: Differential Lock Warning | BimmerFest BMW Forum

It may be a significant failure in your diff. Crossing my fingers for you that it's just a bad solenoid.
 

biorobin1

Member
First Name
Jacob
Joined
Jan 22, 2021
Posts
6
Reaction score
6
Location
dallas
Car(s)
2020 toyota supra
4A4CC057-3698-46BC-86EF-49D56EAEFD3C.jpeg

Hey guys, so a couple days ago I went to pick up my gf from work (which is like ten minutes from my house) and on the way home I noticed a slight scraping noise as if something was dragging under the car. Obviously I got out and checked to see if any panels were dragging and everything was intact. After I got back in the car and drove for another two minutes it continued until a heard a loud clank noise as if something broke and the noised stop. Got home and checked it again but this time I checked all the wheels and everything still looked fine from what I could see. Drove the car after that day and everything was fine until last night, I drove to my friends house and everything was good. When I’m getting ready to leave now I get this error but the car is driving the same and 2 minutes before I reach my house, I hear the noise again. This time it’s as if something is grinding very aggressively against something else. So loud that I heard it over the music blasting. After I pull up in front my house, again I get out and check but things still look normal. Now I get back in the car to move the car in the driveway and the noise disappears again. Has anyone else had this problem?
Before anyone asks, no I wasn’t speeding. Car was in normal mode both times. I thought it could be because of the harsh roads in my area with pebble being stuck in between the caliper and Rotor but doesn’t explain it happening by gf’s job.
Did you ever find out what it was or has it came back? Mine did it twice after some hard accelerations but i didn’t notice a scraping noise like you had. I’m just wondering what this could be ?
 

Guff

Moderator
Moderator
Joined
Sep 8, 2016
Posts
1,578
Reaction score
6,835
Location
USA
Car(s)
A80, A90, BRZ, Mini Mk1
Vehicle Showcase
1
Sounds like OPs Diff failed in some way. Probably should get it towed to the dealer to get checked out.
 

biorobin1

Member
First Name
Jacob
Joined
Jan 22, 2021
Posts
6
Reaction score
6
Location
dallas
Car(s)
2020 toyota supra
Sounds like OPs Diff failed in some way. Probably should get it towed to the dealer to get checked out.
Okay, ill post back to the forum whenever I find anything out form the dealer. Hopefully something else is causing the issue.
 

Advertisement











 


Advertisement


Top