Shavings in filter?

1slow_mk5

Active Member
First Name
JC
Joined
Dec 25, 2020
Messages
44
Reaction score
17
Location
DMV
Car(s)
A90 Supra. S2000. 328i
Bought car with 600 miles. Dealers said they changed oil but don’t know if they changed filter too. This is my first oil change since. Im now 6 months and at 4k miles.
Are these metal speks normal?

every fold of filter pretty much has them.

stock engine, tune 2020 3.0.
3 track days.

808B53C4-B142-4F00-997D-5A016AFD5643.jpeg


BBB28809-55C5-4DC0-9648-14CE06C4C2BD.jpeg
Advertisement

 

Loco38SUP

Well-Known Member
Joined
Feb 17, 2021
Messages
897
Reaction score
1,281
Location
Seattle
Car(s)
2021 GR Supra 3.0 (Renaissance Red)
Bought car with 600 miles. Dealers said they changed oil but don’t know if they changed filter too. This is my first oil change since. Im now 6 months and at 4k miles.
Are these metal speks normal?

every fold of filter pretty much has them.

stock engine, tune 2020 3.0.
3 track days.

808B53C4-B142-4F00-997D-5A016AFD5643.jpeg


BBB28809-55C5-4DC0-9648-14CE06C4C2BD.jpeg
They didn’t change the filter. Some gasket material and very small metal shavings are normal during the break-in process. It looks like the filter did its job.

If you see this again on the next oil change then I would be alarmed. A lab analysis from Blackstone wouldn’t hurt also.

-RJM
 

FuzzyRev85

Active Member
First Name
Ross
Joined
Aug 4, 2021
Messages
25
Reaction score
21
Location
Madison, WI
Car(s)
21 Supra 3.0, 19 Yaris, 03 Yukon XL, 92 Civic
Nothing abnormal or worth worrying about at this point.
 

digicidal

Well-Known Member
Joined
Jan 13, 2020
Messages
512
Reaction score
568
Location
Las Vegas, NV
Car(s)
2020 Supra, 2020 RX350, 2007 4Runner
I'm not surprised they left the filter if they did a "courtesy change" at just 600mi before sale. The bigger question is whether or not they actually changed the oil - or just said they did. :dunno:

As @Loco38SUP said... that's what the filter is there for - and break-in shavings are normal (for any car).
 

FuzzyRev85

Active Member
First Name
Ross
Joined
Aug 4, 2021
Messages
25
Reaction score
21
Location
Madison, WI
Car(s)
21 Supra 3.0, 19 Yaris, 03 Yukon XL, 92 Civic
Let's be real here, the factory fill oil has been tested to be good for at least 7,500-10,000 miles, even with the "abuse" that is likely to occur in that timeframe. In addition, I've NEVER seen any facility perform an oil change without changing the filter, no matter how sketchy you think they might be, it just simply isn't done that way. I also wouldn't bat an eye at small shavings in the filter pleats within the first 15,000 miles, as there's lots of moving parts to break in, all of which will shed tiny fragments on their way to landing home.
 

NitroYellowMKV

Well-Known Member
First Name
Phillip
Joined
Dec 15, 2020
Messages
329
Reaction score
331
Location
South Florida
Car(s)
Current - 2020 Nitro Yellow GR Supra Premium
I just had my 3rd oil change done at 10,500 miles. I had the oil changed at the dealer at 500 miles, A for break in, and B because the car sat for a year on the lot. then again at 5500, and yesterday, except no more 0w-20 water, Went with ROWE 5w-40, now that I am stage 2 e30. I took a nice water bottle full of oil out with me to send to blackstone, lets see the results. My car was tuned at around 7500 miles, has seen 0 track days, and some fun pulls but nothing crazy yet, first track day is next week! (edit)- at 10500, the oil looked very clean and no glimmers or shavings.
 
Advertisement

 
Advertisement
Top