Who else experienced this?

trakday

Well-Known Member
First Name
Nick
Joined
Sep 5, 2019
Messages
216
Reaction score
204
Location
NY
Website
www.instagram.com
Car(s)
1969 Camaro Z/28 Trans Am race car, 2011 E92 M3 GTS, 1997 E36 M3 race car, 2020 GR SUPRA, 2020 Chevy Silverado 1500 Trail Boss
So today went to the Shop, installed the new Active Autowerk Highflow DP, car got flashed then put on the dyno for a custom conservative tune for daily usage and Track day abuse. On a Mustang Dyno made 383whp and 433TQ.
As I thanked everyone and driving home the throttle felt a bit laggy, I got on it..some delay then hit hard ...pulling then back to slight hesitation. Did this 4 more times then got a Pop up "Drive train Malfunction" then car felt slower before I put the DP on.

Contacted my tuner and he was shocked because everything ran Kosher on the DYNO, hes tuned dozens of MKV Supra's with higher numbers/aggressive tunes. Now Im home, livid bcause I spent 7 hours at the shop and now this.

Anyone else experience this after their dyno run?
Advertisement

 

Allday420

Member
First Name
Dan
Joined
Dec 3, 2019
Messages
12
Reaction score
1
Location
Htown
Car(s)
2020 Supra, 2015 wrx, 1992 Land cruiser diesel
I worked with Alex from mission performance in California. He has worked on the bmw b58 for some time now and was the one that tuned the Heritage edition TRD Supra.

Car is running excellent on 93 with a couple gallons of e85. It’s been over a month no CEL or funky issues yet.
 

Axix23

Well-Known Member
Joined
Nov 18, 2019
Messages
2,118
Reaction score
1,943
Location
GA
Car(s)
NA
sounds like its time to run a datalog and see whats it doing. I would take it back to the tuner for him to check it out. That sounds like a fuel cut issue.. Not sure if your software has lean protection or boost cut, etc..
 

Allday420

Member
First Name
Dan
Joined
Dec 3, 2019
Messages
12
Reaction score
1
Location
Htown
Car(s)
2020 Supra, 2015 wrx, 1992 Land cruiser diesel
Who’s your tuner?
 
OP
OP
trakday

trakday

Well-Known Member
First Name
Nick
Joined
Sep 5, 2019
Messages
216
Reaction score
204
Location
NY
Website
www.instagram.com
Car(s)
1969 Camaro Z/28 Trans Am race car, 2011 E92 M3 GTS, 1997 E36 M3 race car, 2020 GR SUPRA, 2020 Chevy Silverado 1500 Trail Boss
UPDATE:
* 3rd time and now a 4th time......

1.5 weeks ago Tuner came to my dwelling and assured me the dyno wasn't needed. Hooked up his laptop did what he did then we went for a 10 min test drive...car felt GREAT!!! I was happy. Then 2 days later decided to take my Supra and not the truck to work...getting on the highway and squeezed the gas and hesitation power spike then (DRIVETRAIN MALFUNCTION). Great...LIMP mode...I can drive but hardly any power (no Turbo spool).
This past Monday went back up the the DYNO Tuner assured me again he figured it out... Car made good numbers (374.8WHP and 425.2TQ) on a mustang Dyno... but conservatively of course. This is a daily driver that will see Trackdays ...not 1/4 Floor it and GO days, take note...lots of throttle modulation big difference from FLOOR and GO.
Car came off the dyno, told me to drive around and test it ….and it felt AMAZING! came back thanked him and went on my way back home...1hour drive.
1/2 way home....same shit happened the first and second time my tuner tried to fix. I progressively got on the gas and hesitation then " Drivetrain Malfunction) same message I got the first and second time when I thought the issue was fixed..now this was the 3RD!!!!!

What gives? temperature? motor went up in temp while cold air at night? im a loss for words. He keeps assuring me he figured out the issue but this will be the 4th attempt to tune/fix the problem.
Mind you the Tuner is very well known, has been tuning for over 15 years now but im losing patience and hope. I Purchased the MHD platform for it to be tuned. Im no pro in all this tuning stuff. Im a driver that works on cars but not technical things such as this. Some feedback would be great and sorry for my ranting but this is out of hand already.
 

Axix23

Well-Known Member
Joined
Nov 18, 2019
Messages
2,118
Reaction score
1,943
Location
GA
Car(s)
NA
UPDATE:
* 3rd time and now a 4th time......

1.5 weeks ago Tuner came to my dwelling and assured me the dyno wasn't needed. Hooked up his laptop did what he did then we went for a 10 min test drive...car felt GREAT!!! I was happy. Then 2 days later decided to take my Supra and not the truck to work...getting on the highway and squeezed the gas and hesitation power spike then (DRIVETRAIN MALFUNCTION). Great...LIMP mode...I can drive but hardly any power (no Turbo spool).
This past Monday went back up the the DYNO Tuner assured me again he figured it out... Car made good numbers (374.8WHP and 425.2TQ) on a mustang Dyno... but conservatively of course. This is a daily driver that will see Trackdays ...not 1/4 Floor it and GO days, take note...lots of throttle modulation big difference from FLOOR and GO.
Car came off the dyno, told me to drive around and test it ….and it felt AMAZING! came back thanked him and went on my way back home...1hour drive.
1/2 way home....same shit happened the first and second time my tuner tried to fix. I progressively got on the gas and hesitation then " Drivetrain Malfunction) same message I got the first and second time when I thought the issue was fixed..now this was the 3RD!!!!!

What gives? temperature? motor went up in temp while cold air at night? im a loss for words. He keeps assuring me he figured out the issue but this will be the 4th attempt to tune/fix the problem.
Mind you the Tuner is very well known, has been tuning for over 15 years now but im losing patience and hope. I Purchased the MHD platform for it to be tuned. Im no pro in all this tuning stuff. Im a driver that works on cars but not technical things such as this. Some feedback would be great and sorry for my ranting but this is out of hand already.
I am not familiar with the MHD software but can you post a datalog of your car while the symptoms are happening? Maybe somebody on here can help.
Could be fuel cut(lean protection), boost cut, faulty map sensor/sensors, fuel pump issues, and etc. Can you upload back a stock tune and test it to see. If its fine, then you know its the tune itself. If not, then you most likely have an issue with the car itself. Maybe you can narrow it down.
 

Twisted Tuning

Well-Known Member
Gold Sponsor
First Name
Justin
Joined
Mar 10, 2019
Messages
887
Reaction score
1,077
Location
New York
Website
www.twistedtuning.com
Car(s)
Supra MKV, BMW 135i, BMW 335xi, Mazda 6 Twin Turbo,
All i can say is post a log. Sounds like something was scaled wrong in the tune. What were the resulting codes from the limp mode. When you get limp mode read codes before turning off the car.
 

NotSoJDM

Well-Known Member
First Name
Jordan
Joined
Jun 11, 2019
Messages
75
Reaction score
90
Location
Raleigh, NC
Website
www.GarageTherapyNC.com
Car(s)
'04 E55 AMG | '13 BRZ Limited | '18 ZL1 1LE | '20 Supra LE
UPDATE:
* 3rd time and now a 4th time......

1.5 weeks ago Tuner came to my dwelling and assured me the dyno wasn't needed. Hooked up his laptop did what he did then we went for a 10 min test drive...car felt GREAT!!! I was happy. Then 2 days later decided to take my Supra and not the truck to work...getting on the highway and squeezed the gas and hesitation power spike then (DRIVETRAIN MALFUNCTION). Great...LIMP mode...I can drive but hardly any power (no Turbo spool).
This past Monday went back up the the DYNO Tuner assured me again he figured it out... Car made good numbers (374.8WHP and 425.2TQ) on a mustang Dyno... but conservatively of course. This is a daily driver that will see Trackdays ...not 1/4 Floor it and GO days, take note...lots of throttle modulation big difference from FLOOR and GO.
Car came off the dyno, told me to drive around and test it ….and it felt AMAZING! came back thanked him and went on my way back home...1hour drive.
1/2 way home....same shit happened the first and second time my tuner tried to fix. I progressively got on the gas and hesitation then " Drivetrain Malfunction) same message I got the first and second time when I thought the issue was fixed..now this was the 3RD!!!!!

What gives? temperature? motor went up in temp while cold air at night? im a loss for words. He keeps assuring me he figured out the issue but this will be the 4th attempt to tune/fix the problem.
Mind you the Tuner is very well known, has been tuning for over 15 years now but im losing patience and hope. I Purchased the MHD platform for it to be tuned. Im no pro in all this tuning stuff. Im a driver that works on cars but not technical things such as this. Some feedback would be great and sorry for my ranting but this is out of hand already.
I had the same issue with a tuner that I had used as well on the platform. Based on your description it sounds like you are experience the drivetrain malfunction from exceeding the transmission torque limiters.

As others have mentioned, posting a link to a datalog would confirm this, but ultimately no one is going to be able to help you resolve it with your current tuner. Either they will have to figure it out themselves, or you'll have to go with another tuner.
 
OP
OP
trakday

trakday

Well-Known Member
First Name
Nick
Joined
Sep 5, 2019
Messages
216
Reaction score
204
Location
NY
Website
www.instagram.com
Car(s)
1969 Camaro Z/28 Trans Am race car, 2011 E92 M3 GTS, 1997 E36 M3 race car, 2020 GR SUPRA, 2020 Chevy Silverado 1500 Trail Boss
I had the same issue with a tuner that I had used as well on the platform. Based on your description it sounds like you are experience the drivetrain malfunction from exceeding the transmission torque limiters.

As others have mentioned, posting a link to a datalog would confirm this, but ultimately no one is going to be able to help you resolve it with your current tuner. Either they will have to figure it out themselves, or you'll have to go with another tuner.
thank you, its virtually impossible for me to get that information from him. Only thing I have is a dyno graph.
 

Twisted Tuning

Well-Known Member
Gold Sponsor
First Name
Justin
Joined
Mar 10, 2019
Messages
887
Reaction score
1,077
Location
New York
Website
www.twistedtuning.com
Car(s)
Supra MKV, BMW 135i, BMW 335xi, Mazda 6 Twin Turbo,
thank you, its virtually impossible for me to get that information from him. Only thing I have is a dyno graph.
Dont you have MHD? Take your car out and log it yourself
 
Last edited:

Phantom Grey Supra

Banned
Banned
First Name
Christopher
Joined
Aug 16, 2020
Messages
49
Reaction score
21
Location
USA
Car(s)
2019’ Yamaha R1m —2020 F450—2021 Supra 3.0 —1999 silverado 4x4–1997 Husqvarna CR250– 2012 VW Jetta GLI TDI conversion
I cant say, wouldn't be professional of me.
I don’t see why you can just say who tuned the car . It would be helpful and actually more professional to . But anyways I would definitely not get an mhd tune from my experience with bmw

If it was me I would let people know if I got a bunk ass tune from someone in NEw York like you did.
 

65sohc

Well-Known Member
First Name
Ken
Joined
Mar 8, 2020
Messages
374
Reaction score
184
Location
Fresno, CA
Car(s)
2020 Supra, 65 GTO restomod, 69 Corvette
This thread is 7 months old. Was this problem ever resolved?
 

Phantom Grey Supra

Banned
Banned
First Name
Christopher
Joined
Aug 16, 2020
Messages
49
Reaction score
21
Location
USA
Car(s)
2019’ Yamaha R1m —2020 F450—2021 Supra 3.0 —1999 silverado 4x4–1997 Husqvarna CR250– 2012 VW Jetta GLI TDI conversion
This thread is 7 months old. Was this problem ever resolved?
rumor has it that his car caught fire shortly after the “un-named tuner” tried to pull the data logs from the flux capacitor. Never heard from the guy again.
 
Advertisement

 
Advertisement
Top