Advertisement

Vibrations/Rattles in 2020 Premium Supra

Discussion in 'Issues, Warranty, Recalls, TSB' started by KeshyMKV, Sep 3, 2019.

  1. jtsang25

    jtsang25 Well-Known Member

    Car(s):
    2009 BMW 135i, 2020 Toyota GR Supra
    Joined:
    May 29, 2019
    Location:
    Canada
    Posts:
    664
    Liked:
    513
    I'd get that check out just incase. Doesn't seem normal.
     
  2. OP
    OP
    KeshyMKV

    KeshyMKV Well-Known Member

    First Name:
    V
    Car(s):
    2020 MKV Supra - 3.0 Premium (On order)
    Joined:
    Jan 31, 2019
    Location:
    MA
    Posts:
    172
    Liked:
    161
    Occupation:
    Supra Owner
    Garage Profiles:
    1
    I had the dealer check it in the beginning, but they couldn't determine anything was wrong.

    It has to be normal, the car isn't giving any issues and drives fine. I am assuming there is some variable that causes that to happen (weather/temps).

    I don't really know what else to do aside from opening up the block and looking at the full engine, which I have no idea how to do nor do I want to go that route right now.

    Cheers,
    -V
     
  3. Waferz

    Waferz Well-Known Member

    First Name:
    Michael
    Car(s):
    2020 supra launch edition, 1993 rx7
    Joined:
    Dec 21, 2019
    Location:
    Louisiana
    Posts:
    371
    Liked:
    260


    Here is a video of the noise I’m having. It’s not as loud in person and it comes and goes
     
  4. puzzled

    puzzled Well-Known Member

    First Name:
    Calvin
    Car(s):
    2020 Supra Premium; VA STI; MK7 GOLF-R; etc..
    Joined:
    Jun 4, 2020
    Location:
    USA
    Posts:
    134
    Liked:
    77
    My rearview mirror buzzed when I accelerated spiritedly which was a bummer because I didn't need a 2nd voice telling me to back off the throttle and realized it only spoke while in Sport mode. I used Bimmercode to turn off the engine sound enhancement and it eliminated the buzzing.

    The car also sounds better now so I was happy about that.
     
  5. stickyrice

    stickyrice Member

    First Name:
    Mason
    Car(s):
    2020 Toyota Supra 3.0 Premium, 1993 Nissan 240sx
    Joined:
    Mar 11, 2020
    Location:
    Warner Robins, GA
    Posts:
    24
    Liked:
    11

    I'm actually having the same issue now at 2000 miles. Haven't noticed it until a couple weeks ago when I was sitting in my car after driving home from work. Car was idling low around 600rpm because I had the A/C turned off and I noticed that exact same "knocking/tapping" noise. Not sure what it is either.
     
  6. Waferz

    Waferz Well-Known Member

    First Name:
    Michael
    Car(s):
    2020 supra launch edition, 1993 rx7
    Joined:
    Dec 21, 2019
    Location:
    Louisiana
    Posts:
    371
    Liked:
    260
    Im right over 2000 miles as well
     
    stickyrice likes this.
  7. stickyrice

    stickyrice Member

    First Name:
    Mason
    Car(s):
    2020 Toyota Supra 3.0 Premium, 1993 Nissan 240sx
    Joined:
    Mar 11, 2020
    Location:
    Warner Robins, GA
    Posts:
    24
    Liked:
    11
    I'm not certain it's a mileage issue, just a matter of when we notice it.

    It's worth noting my car is not stock either.
     
  8. digicidal

    digicidal Well-Known Member

    Car(s):
    2020 Supra, 2020 RX350, 2007 4Runner
    Joined:
    Jan 14, 2020
    Location:
    Las Vegas, NV
    Posts:
    225
    Liked:
    190
    That's the automotive version of "drumming fingers" - it was simply begging for you to press down on that right pedal. ;)
    I guess I drive more "spiritedly" than I gave myself credit for... I almost never see the needle below 2K even in auto/comfort mode while driving. Which is weird because I always obey posted speed limits, naturally.

    I'm pretty sure I saw a sign saying "100" when I got on the freeway today for example. :D
     
    stickyrice likes this.
  9. OP
    OP
    KeshyMKV

    KeshyMKV Well-Known Member

    First Name:
    V
    Car(s):
    2020 MKV Supra - 3.0 Premium (On order)
    Joined:
    Jan 31, 2019
    Location:
    MA
    Posts:
    172
    Liked:
    161
    Occupation:
    Supra Owner
    Garage Profiles:
    1
    I noticed this almost a couple days after picking up the car last August. Everything was completely stock as well. It happens for a minute max and then goes away. Don't hear anything when car is in motion. I'm at 5,500 miles now and car is still driving perfectly normal as far as I can tell. I have the FI turbo back on as well, plus the Eventuri intake/cover. :rolleyes1:
     
  10. puzzled

    puzzled Well-Known Member

    First Name:
    Calvin
    Car(s):
    2020 Supra Premium; VA STI; MK7 GOLF-R; etc..
    Joined:
    Jun 4, 2020
    Location:
    USA
    Posts:
    134
    Liked:
    77
    I had this occasional metal to metal rattle over sharp bumps on my Supra coming from the passenger side which I narrowed down to the passenger side seat belt. It did not matter whether a passenger wearing a seat belt was onboard or not.

    Below is a picture of the anchor end of the buckle where the passenger would buckle up to between the passenger seat and passenger door. The plastic cover is pulled backwards to expose the metal parts.

    I made a spacer shaped like the red line drawing with the blue dotted area cut out so that I could slide it between the metal parts. I used a polycarbonate sheet I had to make this (a little thicker than an over head transparency) to dampen the noise. I suppose one can try it using a note card.

    Worked great, no more noise...!

    upload_2020-7-4_10-11-31.png
     
    Ale81 and CarGuy11 like this.
  11. wolf_kyle

    wolf_kyle Well-Known Member

    First Name:
    Kyle
    Car(s):
    2020 A90 GR Supra, 1996 NA Miata, 2014 Camry SE
    Joined:
    Jun 22, 2020
    Location:
    CA
    Posts:
    151
    Liked:
    65
    i dont know if its just me but does anyone else hear like a weird pinging/clanking on/in the muffler after a drive? i only have about like 400miles on the car.
     
  12. puzzled

    puzzled Well-Known Member

    First Name:
    Calvin
    Car(s):
    2020 Supra Premium; VA STI; MK7 GOLF-R; etc..
    Joined:
    Jun 4, 2020
    Location:
    USA
    Posts:
    134
    Liked:
    77
    Wolf- That's normal on a new car. It's the exhaust contracting after a nice heat cycle.
     
  13. wolf_kyle

    wolf_kyle Well-Known Member

    First Name:
    Kyle
    Car(s):
    2020 A90 GR Supra, 1996 NA Miata, 2014 Camry SE
    Joined:
    Jun 22, 2020
    Location:
    CA
    Posts:
    151
    Liked:
    65
    Thanks for the info! haha i know i hear it too with other stock exhaust cars.
     
  14. OP
    OP
    KeshyMKV

    KeshyMKV Well-Known Member

    First Name:
    V
    Car(s):
    2020 MKV Supra - 3.0 Premium (On order)
    Joined:
    Jan 31, 2019
    Location:
    MA
    Posts:
    172
    Liked:
    161
    Occupation:
    Supra Owner
    Garage Profiles:
    1
    I had this with the stock exhaust within the first 1K miles. It was louder than usual and it would happen while the car was still running. I would come to a stop at a light and while idling I could hear the pinging like little rocks were bouncing around. It was that loud. It would happen after driving spiritedly. Took it to the dealer, just to make sure, and I was assured it was normal. Surprisingly enough I happen to have two other BMW's vehicles drive by me the same day, and while at idle I could hear the same thing on their car. I truly think it is a BMW exhaust thing.

    I ended up upgrading my full exhaust to Frequency Intelligent, and I have not had even the slightest sound/pinging issue since. Im currently at 5,800 miles, and one year later.

    Hope that helps somewhat.

    Cheers,
    -V
     
  15. ALEXVOSS123

    ALEXVOSS123 Active Member

    First Name:
    ALEX
    Car(s):
    MKV5 SUPRA
    Joined:
    May 6, 2020
    Location:
    UAE
    Posts:
    42
    Liked:
    3
    same here since day one I have this and I have noticed it only comes when in idle for like a minute or so, and also I have noticed that whenever I turn on the A/C it disappear completely, it drives normal now 2500 miles
    so is it normal with the supras ?
    p.s is the hot weather also a reason I really don't know
     

Share This Page

Loading...